webleads-tracker

Forum

Compatibilité de l'administration

Thomas Hesse
L'administration ne fonctionne pas correctement sous Opera 9.21 WIN.

Il y a quelques problèmes d'affichage (les fonds des calques d'administration, notament), mais surtout FCKEditor (l'éditeur WYSIWYG utilisé) n'est tout bonnement pas compatible avec Opera. L'administration des articles est donc tout à fait impossible.

A titre d'info, l'éditeur TinyMCE est lui compatible avec tous les navigateurs modernes. Il est gratuit, mais en licence L-GPL, c'est d'ailleurs peut-être pour ça que Medialibs ne l'a pas retenu...

Julien Lafillé [37e Parallèle Multimédia]
Bonjour,

il y a également un problème d'affichage du module de gestion des rubriques sous IE 7, l'arborescence se superpose sur l'interface de saisie.