webleads-tracker

Forum

import export de charte graphique;

Clotilde
j'ai voulu importer une charte graphique par le nouvel outil d'intégration mais n'y suis pas arrivée. est ce que j'ai suivi la bonne précédure ?

j'ai fait une sauvegarde site 2 puis un export de la charte en cochant exporter le contenu ( dans les outils d'intégration)
j'ai obtenu un fichier .webo sur mon ordi

j'ai configuré les modules de mon site 2 à l'identique que les modules de mon site1 ensuite j'ai été dans les outils d'intégration et j'ai fait importer une charte en cochant avce contenu article widget...

il y a eu un temps de chargement et d'installation mais à priori ça ne fonctionne pas je n'ai pas le site à l'identique... quelle étape ai-je loupé?

Marie
Bonjour Clotilde,
Dans l'idée, le process est bon.
Pourriez-vous nous préciser s'il s'agit de l'import, de l'export ou de l'apparence qui ne "fonctionne pas" ?
Merci d'avance.

Clotilde
Bonjour
Merci pour votre aide

a priori il me semble que l'export est bon...j'ai un .webo si j'ai bien tout coché ça doit être bon a l'import ça a l'air de fonctionner... j'ai il me semble récupérer une partie du contenu...mais pas vraiment l'apparence

alors c'est vrai qu'il subsiste une différence dans le site 1 j'ai l'option newsletter pas dans le 2 c'est peut être ça qui fait planter?

merci pour votre aide... je vais finir pas y arriver!!!! peut être !

Clotilde
je confirme j'ai le contenu mais pas toutes les css pas dans le bon ordre et pas les templates que j'avais modifié... je vais recommencer qu'ai je loupé comme étape?

Antony
Avatar
Bonjour Clotilde,

Je viens de réaliser l'export de votre charte et l'import sur un autre site. L'opération s'est correctement déroulée et le site est identique au vôtre.

Je vous propose de refaire l'opération depuis le départ et nous tenir au courant si cela a fonctionné.

Dans le cas contraire, je pourrais réaliser l'import pour vous à partir de mon fichier.

Bonne journée

Antony
[Medialibs] - Antony - Account Manager

Clotilde
Merci Anthony trop Cool !!!!

je fait 2 3 modifs et je refaismon export import!
Bonne journée!!!!!

Clotilde
Cette fois ça a marché ouf ... avec le pb de cache que j'ai souvent j''ai cru encore une fois que ça n'avait pas fonctionné mais ça fonctionne super!!!!!!!!!!!!!!

Clotilde
Bonjour
J'ai utilisé la m^me procédure pour mon nouveau site. je n'ai pas rencontré de gros problème mais des détails ne sont pas passé à l'import ou a l'export par ex mon bouton ok est revenu à l'état d'avant mes corrections et pourtant la template newsletter est bien passée . peut être un pb de cache..; on dirait que certaines images ne sont pas toutes passées. vaut il mieux recommencer à intégrer la charte ou essayer de passer à la main les éléments qui manquent?

Clotilde
Re bonjour

j'ai recommencé une deuxième fois cette fois presque tout est passé mais il persiste un line brisé et mon template newsletterpas pris en compte(??) c'est à dire soit j'ai un lien brisé soit le mot envoyé à la place du bouton de ma newsletter... je vais voir si j'arrive à comprendre...
si quelqu'un à un plan !

Céline Teulières
Bonjour,

Je n'arrive pas non plus à importer mon template. J'ai exporté mon fichier .webo depuis l'outil d'intégration, et j'essaie de l'importer sur un site en version d'évaluation comme Clotilde l'indique : via l'outil d'intégration. Le fichier se charge quasiment jusqu'au bout puis plus rien ne se passe. La barre de chargement se bloque, je n'ai pas de messages d'erreur ou de validation qui s'affichent. J'ai essayé via le webo-factory, dans la partie "Gérer l'apparence du site", et c'est le même problème, rien n'est pris en compte.

Faut-il que les 2 sites soient complètement organisés de la même manière (arborescence, widgets ...)?

Merci !